Problem:
The Stock Manage or Pocket Stock app appears to be download (very quickly), but when a Stocktake is done, no stock items are found, and the app may terminate.
Cause:
Stock Manage data may not download if all Selling Price Descriptors are not populated
Fix:
1. In Setup > Global Options > Sales, ensure that all Selling Price Descriptors are populated.
2. Close and Open Suite.
3. Download data to the app.
If this fix does not work, you may also need to do some or all of the items below before repeating steps 2 and 3:
- In Setup > POS Terminals > POS Settings, change Price Level Mapping for a Price Level to a different Price Level, then set it back to the correct Price Level
- Stop and start the POSServer Service
- Do a system reset on the POSServer database
- info provided by Jake